Docker-compose error


#1

Whenever I try to run docker-compose up -d I immediately get a “ERROR: The requested address is not valid in its current context.” and nothing else happens. This is with the basic yml + the Postgres lines.