Cannot able to start the service after upgrade 1.6 to 1.9

Please advise us…

Check your file permissions on the the new version of the gitea binary you installed, specifically look for the execute bit. The times when I have encountered similar symptoms after an upgrade were always because I forget to set the execute bit.
# chmod +x /path/to/gitea

What do your logs say? All I see is that the service was unable to start, but the stdout logs would give more helpful details.

sudo chmod +x /usr/local/bin/gitea

I given already permission same issues

please advise us to solve the issues

please advise us … how to upgrade or share to procudre to reinstall the gitea

Hi,
could you run /usr/local/bin/gitea web --config /etc/gitea/app.ini in your terminal and post the output here?

please find the error below screen shot
status is not running

then try to start it with the git user.
su git

if possible can u mail me Muralidharan@cicgogo.com

access denied after changing the user into git

I run the below command

/usr/local/bin/gitea web --config /etc/gitea/app.ini

# chmod +x /usr/local/bin/gitea
# chown git:git /usr/local/bin/gitea
# chown git:git /etc/gitea/app.ini
# su git

and try
$ /usr/local/bin/gitea web --config /etc/gitea/app.ini

user is git1
owner is git

chmod +x /usr/local/bin/gitea

chown git:git /usr/local/bin/gitea

chown git:git /etc/gitea/app.ini

su git

above command is correct

there is two app.ini file was configured in thecentos

/etc/gitea/app.ini—

/usr/local/bin/custom/coustom/app.ini

how to change the path